Issues


Topic Replies Activity
About the Issues category 1 February 2, 2019
Was working, now showing wrong and large negative current values 7 September 11, 2019
Constant Scale Jumping 4 September 9, 2019
GUI leaves display artifacts 4 September 8, 2019
Single markers display incorrect value 6 September 7, 2019
GUI not updating after long test 7 September 5, 2019
Love my Joulescope, but I've encountered some anomalies today 10 September 4, 2019
Possible autoranging with negative microamps issue (and note about imbalance) 11 August 16, 2019
Joulescope UI not connecting to hardware 9 August 11, 2019
Firmware update failed with V0.5.0 11 August 8, 2019
Power-off Joulescope when UI closes 3 July 30, 2019
Running the Joulescope UI on old macOS? 2 July 30, 2019
Joulescope Data File Capture 5 July 29, 2019
UI USB Indicator 0.4.6 4 July 27, 2019
Energy not updating in Single Value Display 2 July 25, 2019
Strange glitch or reality? 19 July 25, 2019
Did I break it already? 17 July 23, 2019
Software Not Running on Win 7 x64 25 July 19, 2019
Win7 x32 is unsupported, but can it work? 1 July 18, 2019
Win 10 software crashes on start 7 July 17, 2019
ImportError: cannot import name 'QtGui' 5 July 16, 2019
Annotation missing statistics 2 July 12, 2019
Display - fixed width font? 3 July 11, 2019
Preferences dialog not show current state 7 July 10, 2019
Voltage y-axis mis-scales at zoom-in 5 July 9, 2019
File | Open | Recording: File not found? 13 July 8, 2019
Statistics font size very small 6 July 3, 2019
USB Inrush tool is grayed out - how do I use it? 6 July 2, 2019
Software not connecting to hardware 5 July 2, 2019
Udev fix for Linux permission problem 4 July 1, 2019