Issues


Topic Replies Activity
About the Issues category 1 February 2, 2019
Downsample_logging not working on Linux? 3 June 2, 2020
SSL certificate error during “pip3 install joulescope” 17 May 20, 2020
Starting app kills power 11 April 30, 2020
Missing data reported as zeros depending on zoom level 6 April 27, 2020
Repeated crashing of Joulescope UI 17 April 20, 2020
Autoranging questions 12 April 8, 2020
180mA range with nA load reads 10mA 8 April 7, 2020
Crash on Export Data 5 April 6, 2020
Crash on Histogram request 3 March 28, 2020
My Statistics keep changing over the same time period 8 March 27, 2020
NaNs in statistical data 5 March 21, 2020
Data Recording not always working 5 March 21, 2020
GUI lock up - lots going on in log file 4 February 27, 2020
Missing the Coulombcounter on the markers 10 February 27, 2020
Markers not exporting data, UI slow on saved data 5 February 26, 2020
Cannot run latest version 0.7.0 on iMac 12 January 13, 2020
Frequent crashes in 0.6.8 15 December 13, 2019
Measurement Discrepancy Between Software Versions 8 December 11, 2019
Single value current display not averaging in v0.7.0 3 December 9, 2019
Can't Unhide Voltage Waveform in v0.70 3 December 8, 2019
Display - fixed width font? 5 December 4, 2019
UI Error when data path does not exist 3 December 4, 2019
Possibility to run pyjoulescope in 32 bit Python 5 October 11, 2019
Was working, now showing wrong and large negative current values 7 September 11, 2019
Constant Scale Jumping 4 September 9, 2019
GUI leaves display artifacts 4 September 8, 2019
Single markers display incorrect value 6 September 7, 2019
GUI not updating after long test 7 September 5, 2019
Love my Joulescope, but I've encountered some anomalies today 10 September 4, 2019