Topic Replies Activity
Welcome to the Joulescope Forum 2 February 2, 2019
Crash on Histogram request 3 March 28, 2020
My Statistics keep changing over the same time period 8 March 27, 2020
Using power consumption 6 March 25, 2020
Slide waveform left when zoomed out on .jls file 5 March 24, 2020
Actual time display when dragging marker 2 March 24, 2020
Joulescope Newsletter - Mar 2020 1 March 24, 2020
NaNs in statistical data 5 March 21, 2020
Data Recording not always working 5 March 21, 2020
180mA range with nA load reads 10mA 7 March 18, 2020
Show data on hoover 2 March 16, 2020
Joulescope data logging 30 March 5, 2020
Poll: Custom front panel connections 28 March 5, 2020
Question about downsampling 2 March 4, 2020
Python automation script 17 March 3, 2020
Joulescope UI 0.8.6 (the amp-hour update) now available 1 February 27, 2020
GUI lock up - lots going on in log file 4 February 27, 2020
Missing the Coulombcounter on the markers 10 February 27, 2020
Coulomb display 10 February 27, 2020
Joulescope in the news 1 February 21, 2019
Markers not exporting data, UI slow on saved data 5 February 26, 2020
Joulescope Newsletter - Feb 2020 1 February 20, 2020
Calibration Procedure and/or Certificate 6 February 19, 2020
Joulescope : autoranging and dynamic range 7 January 31, 2020
Cannot run latest version 0.7.0 on iMac 12 January 13, 2020
Feature Request - Show Input Voltage 5 December 17, 2019
Frequent crashes in 0.6.8 15 December 13, 2019
Measurement Discrepancy Between Software Versions 8 December 11, 2019
Single value current display not averaging in v0.7.0 3 December 9, 2019
Can't Unhide Voltage Waveform in v0.70 3 December 8, 2019